OSPi—Bullseye—WiringPi

В момента фърмуерът за OSPi все още НЕ работи с Raspberry Pi Bullseye. Проблемът е, че необходимата библиотека "WiringPi" вече не е включена.

Използвайте наследената версия „Buster“: https://www.raspberrypi.com/software/operating-systems/

Подробности тук:

https://github.com/OpenSprinkler/OpenSprinkler-Firmware/issues/196

 

Можете също да инсталирате библиотеката ръчно, можете да я намерите тук:

https://github.com/WiringPi/WiringPi

– непроверено –

2 идея за "OSPi—Bullseye—WiringPi"

  1. Тони Кумбс казва:

    I’m using OpenSprinkler on Bullseye and it works fine for me. This was after installing OpenSprinkler on a clean install of buster. Maybe there is a certain function that is not working? What is the problem?

    • Admin казва:

      Hi, when installing directly with Bullseye, the WiringPi library is missing.
      Installation from buster and upgrade to Bullseye wil keep the WiringPi library, so everything is ok.

Оставете коментар

Вашият е-мейл адрес няма да бъде публикуван.

Този уебсайт използва Akismet за намаляване на спама. Научете повече за обработката на данните за коментарите ви.