OSPi—Bullseye—WiringPi

Šiuo metu OSPi programinė įranga dar neveikia su Raspberry Pi Bullseye. Problema ta, kad reikiamos „WiringPi“ bibliotekos nebėra.

Naudokite pasenusią „Buster“ versiją: https://www.raspberrypi.com/software/operating-systems/

Išsami informacija čia:

https://github.com/OpenSprinkler/OpenSprinkler-Firmware/issues/196

 

Biblioteką galite įdiegti ir rankiniu būdu, ją rasite čia:

https://github.com/WiringPi/WiringPi

– neišbandytas –

2 idėja apie „OSPi—Bullseye—WiringPi"

  1. Tony Combs sako:

    I’m using OpenSprinkler on Bullseye and it works fine for me. This was after installing OpenSprinkler on a clean install of buster. Maybe there is a certain function that is not working? What is the problem?

    • Administratorius sako:

      Hi, when installing directly with Bullseye, the WiringPi library is missing.
      Installation from buster and upgrade to Bullseye wil keep the WiringPi library, so everything is ok.

Schreibe einen Kommentar "

Jūsų elektroninio pašto adresas nebus skelbiamas.

Ši svetainė naudoja "Akismet", kad sumažintų šlamštą. Sužinokite daugiau, kaip apdorojami jūsų komentarų duomenys.